Security alert : Vulnerable JavaScript libraries

Discussion in 'General Discussion' started by AshrafReto, Oct 9, 2019.

  1. AshrafReto

    AshrafReto New Member

    Joined:
    Oct 9, 2019
    Messages:
    4
    Likes Received:
    0
    Your app contains one or more libraries with known security issues. Please see this Google Help Center article for details.

    Vulnerable JavaScript libraries:



    Name Version Known issues Identified files
    jquery 2.1.3 SNYK-npm:jquery:20150627
    SNYK-JS-JQUERY-174006 assets/html/jquery-2.1.3.min.js

    @appyet
     
    #1
  2. Abojasem

    Abojasem New Member

    Joined:
    Jul 9, 2018
    Messages:
    6
    Likes Received:
    2
    Me too @@appyet
     
    #2
  3. salah rayyan

    salah rayyan New Member

    Joined:
    Jul 4, 2018
    Messages:
    3
    Likes Received:
    1
  4. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    jquery has been updated from 2.1.3 to v3.4.1, it should solved the security vulnerable issue reported by Google Play. Please rebuild and resubmit to google play, and report back in case more issue found. Thank you
     
    #4

Share This Page