Google Play "Security alert: Vulnerable JavaScript libraries"!!!

Discussion in 'Feature Request & Suggestion' started by al3abmizo, Jan 21, 2020.

  1. al3abmizo

    al3abmizo Member

    Joined:
    Jan 17, 2016
    Messages:
    65
    Likes Received:
    6
    Recently,I ge notifications from Google Play saying the following:

    Security alert

    Your app contains one or more libraries with known security issues. Please see this Google Help Center article for details.

    Vulnerable JavaScript libraries:

    Name Version Known issues Identified files
    jquery 2.1.3 SNYK-npm:jquery:20150627
    SNYK-JS-JQUERY-174006 assets/html/jquery-2.1.3.min.js

    Affects APK version 22.

    Any solutions for this?
     
    #1

Share This Page