does not support your device ?

Discussion in 'General Discussion' started by 5m2, Mar 20, 2017.

  1. 5m2

    5m2 New Member

    Joined:
    Mar 20, 2017
    Messages:
    1
    Likes Received:
    0
    Hello
    After you've created the application and place it in Google Play
    Show me a message under the application in the Google Play "does not support your device."
     
    #1
  2. DarShaN PanDya

    DarShaN PanDya Active Member

    Joined:
    Dec 11, 2015
    Messages:
    504
    Likes Received:
    83
    Apps by AppYet can only be used on Android 4.0 and higher versions...
     
    #2

Share This Page