AppYet Latest Development Demo

Discussion in 'Feature Request & Suggestion' started by appyet, Feb 3, 2015.

  1. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    Bug Fixed: Missing Explore module has been fixed. it is disabled by defaut
     
    #181
    chamaria17e and joseph raphael like this.
  2. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    what menu rtl problem? please explain in more details. or attachment screenshot.
    have you try out final release of v3.1? if not, please go to http://www.appyet.com and build your app, and try it out.
     
    #182
  3. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    any reason you want to query for explore? you can set which module to show up in explore by going to module Details->General-> change setting of State and Explore
     
    #183
  4. chamaria17e

    chamaria17e Member

    Joined:
    Feb 4, 2015
    Messages:
    75
    Likes Received:
    8
    Explore menu was not available in my app. And I thought I need to add it thru feed query option.
    [Fixed now]
    Thanks

    Sent from my G3 using AppYet
     
    #184
  5. DarkUFO

    DarkUFO Member

    Joined:
    Feb 3, 2015
    Messages:
    36
    Likes Received:
    9
    I'm seeing blurred images on my app that I've just upgraded when using the Card Magazine layout. The images in the articles themselves display fine but on the homepage list using the Card Magazine they appear very very blured

    See attached examples
     

    Attached Files:

    #185
  6. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    what is your feed url?
     
    #186
  7. chamaria17e

    chamaria17e Member

    Joined:
    Feb 4, 2015
    Messages:
    75
    Likes Received:
    8
    I just updated my existing app.
    It uses various RSS feed modules. After successful loading of every article... while using the app, every article gets deleted automatically after 2-3 minutes and reloading starts.
    This has happened 3-4 times continuously.
    Don't know whether the problem is in my phone or the app... :-(

    Sent from my G3 using AppYet
     
    #187
  8. DarkUFO

    DarkUFO Member

    Joined:
    Feb 3, 2015
    Messages:
    36
    Likes Received:
    9
    #188
  9. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    do you set: "Auto cleanup read" or "Auto cleanup unread:", does it happen when you install new built update? or simply happens during resync?
     
    #189
  10. chamaria17e

    chamaria17e Member

    Joined:
    Feb 4, 2015
    Messages:
    75
    Likes Received:
    8
    I updated the app to built v3.1.
    It was working fine earlier.
    I haven't touched auto cleanup read/unread (but it was set to cleanup after 4 weeks for both options in earlier built version which is now carried forward)
    I can't determine the action causes this problem but it happened for first time when I used "swipe down to refresh" feature in all unreads section.
     
    #190
    Last edited: Feb 14, 2015
  11. LCallaghan84

    LCallaghan84 Member

    Joined:
    Feb 11, 2015
    Messages:
    100
    Likes Received:
    23
    Getting the blurred images in the card magazine ui as well in the spncountdown app, but the images are fine once you open the story.
    but in the card, the image is blurry.
     
    #191
    DarkUFO likes this.
  12. joseph raphael

    joseph raphael Well-Known Member

    Joined:
    Feb 3, 2015
    Messages:
    776
    Likes Received:
    312
    @appyet I am getting blurred images in the magazine cards too... the magazine cards are zooming in photos so much that it get's pixelated, its should resize them not zoom in on them. please release a Hotfix ASAP.
     
    #192
  13. radialapps

    radialapps Member

    Joined:
    Feb 3, 2015
    Messages:
    67
    Likes Received:
    25
    Sorry for realizing this late:
    People is not working in IPB forums. It says error occurred. You can try for Plex Forums. @appyet, please fix it as the forum I am working with is IPB.

    Sent from my Aqua HD using AppYet
     
    #193
  14. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    what is your feed url, we will test it. for people with magazine cards blurry image issue, please let us know your feed url, in order for us to test them. tks!
     
    #194
  15. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    does it still happen consistently now?
     
    #195
  16. LCallaghan84

    LCallaghan84 Member

    Joined:
    Feb 11, 2015
    Messages:
    100
    Likes Received:
    23
    Webview module has 1 issue, if a website has a menu top, with a button to activate that menu, its impossible to activate that menu. when pressing it, nothing happens. I dont know how to explain it better. but buttons/menus dont work at the top of page.

    you can try in the latest dev demo, engadget website, the menu wont open when pressing the icon in the site.
     
    #196
    Last edited: Feb 14, 2015
  17. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    this issue is now fixed, will be part of next release.
     
    #197
    DarkUFO likes this.
  18. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
  19. DarkUFO

    DarkUFO Member

    Joined:
    Feb 3, 2015
    Messages:
    36
    Likes Received:
    9
    Thanks very much for the quick fix.
     
    #199
  20. LCallaghan84

    LCallaghan84 Member

    Joined:
    Feb 11, 2015
    Messages:
    100
    Likes Received:
    23
    Can you please fix the web module, menu buttons dont work when they are on top. cant activate the menu
    here is a screenshot of the section, when pressing the menu button at the right, the menu doesnt open. Menu only opens only when the menu is moved down to 30 pixels, for some reason, the top of the web module is blocking any touch actions.
    Screenshot_2015-02-14-14-44-33.png

    this issue happens in every app, Latest dev demo, spoiler tv app, etc
    if the app has a web module, and it loads a website that has a menu button on top, that menu cant open. it wont, something from the web module is blocking it.
     
    #200
    Last edited: Feb 15, 2015

Share This Page