Updating TLS setting in WebViewer

Discussion in 'Feature Request & Suggestion' started by After, Mar 9, 2018.

  1. After

    After New Member

    Joined:
    Oct 31, 2017
    Messages:
    2
    Likes Received:
    0
    Hello,

    Thanks for this great service. I am looking forward to using it but unfortunately I am getting a TLS error. Basically, my host requires the newer TLS connections and it seems the web viewer either does not support or is defaulting to TLS 1.0. Is there any way to configure this or perhaps upgrade it?
     
    #1

Share This Page