Submit to build

Discussion in 'General Discussion' started by andresgr, Jul 19, 2016.

  1. andresgr

    andresgr New Member

    Joined:
    Jul 19, 2016
    Messages:
    1
    Likes Received:
    0
    My app is finished, but when I click in submit to Build, it just stays there in "pending" status and no email is sent to me. That is, I can´t get my app. Any help will be appreciated.
     

    Attached Files:

    #1
  2. usdmontalto

    usdmontalto New Member

    Joined:
    Jul 20, 2016
    Messages:
    4
    Likes Received:
    0
    the same thing happens to me
     
    #2
  3. DarShaN PanDya

    DarShaN PanDya Active Member

    Joined:
    Dec 11, 2015
    Messages:
    582
    Likes Received:
    104
    Clear your Browser's Cache and try again....
    If it still doesn't work, use any other Browser... :)
     
    #3
  4. usdmontalto

    usdmontalto New Member

    Joined:
    Jul 20, 2016
    Messages:
    4
    Likes Received:
    0
    does not work , I tried it with Firefox than with chrome
     
    #4
  5. DarShaN PanDya

    DarShaN PanDya Active Member

    Joined:
    Dec 11, 2015
    Messages:
    582
    Likes Received:
    104
    Working Fine wid Me... :)
     
    #5
  6. Äkwav

    Äkwav New Member

    Joined:
    Feb 7, 2016
    Messages:
    28
    Likes Received:
    3
    perhaps you did choose the false e-mail?
     
    #6
  7. usdmontalto

    usdmontalto New Member

    Joined:
    Jul 20, 2016
    Messages:
    4
    Likes Received:
    0
    No absolutely...
    I choose the correct mail address.
     
    #7
  8. usdmontalto

    usdmontalto New Member

    Joined:
    Jul 20, 2016
    Messages:
    4
    Likes Received:
    0
    there isn't a solution..
     
    #8
  9. medson

    medson New Member

    Joined:
    Aug 11, 2016
    Messages:
    1
    Likes Received:
    1
    the same to me
     
    #9

Share This Page