Profile gives an empty page in the Forum Tapatalk module

Discussion in 'Feature Request & Suggestion' started by Hovatek, Feb 16, 2015.

  1. Hovatek

    Hovatek Member

    Joined:
    Feb 11, 2015
    Messages:
    47
    Likes Received:
    2
    When you click profile, it returns an empty page instead of the user Control panel or something. is this some bug?
     
    #1
  2. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,286
    Likes Received:
    443
    What is forum url?

    Sent from my Nexus 5 using AppYet Forum Test
     
    #2
  3. Hovatek

    Hovatek Member

    Joined:
    Feb 11, 2015
    Messages:
    47
    Likes Received:
    2
  4. Hovatek

    Hovatek Member

    Joined:
    Feb 11, 2015
    Messages:
    47
    Likes Received:
    2
    any solution?
     
    #4
  5. Hovatek

    Hovatek Member

    Joined:
    Feb 11, 2015
    Messages:
    47
    Likes Received:
    2
    any help here?
     
    #5
  6. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,286
    Likes Received:
    443
    please help create a user account for the forum, and let know user name and password to test.
     
    #6
  7. Hovatek

    Hovatek Member

    Joined:
    Feb 11, 2015
    Messages:
    47
    Likes Received:
    2
    username: test
    password: tester
     
    #7
  8. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,286
    Likes Received:
    443
    Are u able to open profile on official Tapatalk app?

    Sent from my SM-G900W8 using AppYet
     
    #8
  9. Hovatek

    Hovatek Member

    Joined:
    Feb 11, 2015
    Messages:
    47
    Likes Received:
    2
    yes
     
    #9

Share This Page