NEED TO UPDATE API 26 (IMPORTANT)

Discussion in 'General Discussion' started by RizwanBajwa, May 20, 2018.

  1. RizwanBajwa

    RizwanBajwa New Member

    Joined:
    Mar 6, 2016
    Messages:
    13
    Likes Received:
    5
    Hello Appyet,

    Google is now need API Level 26 for new apps from August and for existing apps, the date will be November 2018. So please update API level 21 to 26 So we are able to publish new apps on Google Play. Thanks
     

    Attached Files:

    • 123.png
      123.png
      File size:
      249.6 KB
      Views:
      4
    #1
  2. DarkUFO

    DarkUFO Member

    Joined:
    Feb 3, 2015
    Messages:
    36
    Likes Received:
    9
    I believe Appyet is no longer supported.

    There has been no active development on it for over a year
     
    #2
  3. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,329
    Likes Received:
    453
    We are fixing this issue, and upgrade all support libraries

    Sent from my ONEPLUS A6003 using RssDemon
     
    #3
    AppsCenterMao likes this.

Share This Page