INSTALL_FAILED_OLDER_SDK ( App with 3.1.17)

Discussion in 'General Discussion' started by pan, Jul 20, 2015.

  1. pan

    pan New Member

    Joined:
    Mar 17, 2015
    Messages:
    15
    Likes Received:
    3
    I am getting this error for app with some android devices.
    INSTALL_FAILED_OLDER_SDK

    The app was working fine with build of previous versions.
     
    #1

Share This Page