google play console Warnings API level

Discussion in 'General Discussion' started by Alaa Ahmed, May 10, 2018.

  1. Alaa Ahmed

    Alaa Ahmed Member

    Joined:
    Feb 16, 2015
    Messages:
    78
    Likes Received:
    15
    Warnings
    Your app currently targets API level 21 and must target at least API level 26 to ensure it is built on the latest APIs optimized for security and performance.

    From August 2018, new apps must target at least Android 8.0 (API level 26).
    From November 2018, app updates must target Android 8.0 (API level 26).

    Tip::Change your app's target API level.Learn how.
     
    #1
    waptiz likes this.
  2. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,286
    Likes Received:
    443
    we are working on this issue
     
    #2
  3. Alaa Ahmed

    Alaa Ahmed Member

    Joined:
    Feb 16, 2015
    Messages:
    78
    Likes Received:
    15
    thank you for replay

    i hope it will be soon
     
    #3
  4. John89

    John89 New Member

    Joined:
    Feb 10, 2016
    Messages:
    29
    Likes Received:
    6
    Please Appyet! same issue!!

    Thanks
     
    #4
  5. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,286
    Likes Received:
    443
    Thank you all for report this warning from google play. We are working on upgrading all supported libraries and also fix target api level. It should be released in near future.
     
    #5
    waptiz, AppsCenterMao, mcyk83 and 2 others like this.
  6. RizwanBajwa

    RizwanBajwa New Member

    Joined:
    Mar 6, 2016
    Messages:
    13
    Likes Received:
    5
    Thanks Appyet for your reply. Now it's a relief.
     
    #6
  7. pedro Algar

    pedro Algar New Member

    Joined:
    Nov 23, 2016
    Messages:
    2
    Likes Received:
    0
    Any news about this and GRPD?
     
    #7
  8. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,286
    Likes Received:
    443
    What is GRPD?

    Sent from my ONEPLUS A6003 using RssDemon
     
    #8
  9. mcyk83

    mcyk83 New Member

    Joined:
    May 19, 2018
    Messages:
    17
    Likes Received:
    2
    I think he meant General Data Protection Regulation (GDPR).
     
    #9
  10. pedro Algar

    pedro Algar New Member

    Joined:
    Nov 23, 2016
    Messages:
    2
    Likes Received:
    0
    yes, sorry i mixed the spanish and english acronyms
     
    #10
  11. DarkUFO

    DarkUFO Member

    Joined:
    Feb 3, 2015
    Messages:
    36
    Likes Received:
    9
    I think you mean GDPR. It's the European General data protection regulations
     
    #11
  12. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,286
    Likes Received:
    443
    What do appyet need to do?

    Sent from my ONEPLUS A6003 using RssDemon
     
    #12
  13. DarkUFO

    DarkUFO Member

    Joined:
    Feb 3, 2015
    Messages:
    36
    Likes Received:
    9
    It's a major law that came into effect on 25th May.

    You need to ensure you sites, app forum etc are all gdpr compliant for anyone who visits your site from Europe.

    There are very large fines for those that are not.

    I strongly suggest you read up on it ASAP

    I can't believe you've not read about it. It's been all over the news for the last 6 months lol
     
    #13
  14. DarkUFO

    DarkUFO Member

    Joined:
    Feb 3, 2015
    Messages:
    36
    Likes Received:
    9
  15. ruimgp

    ruimgp New Member

    Joined:
    Jun 20, 2018
    Messages:
    11
    Likes Received:
    0
    Same issue!!

    Thanks
     
    #15
  16. abdo reda

    abdo reda New Member

    Joined:
    Jun 30, 2018
    Messages:
    1
    Likes Received:
    0
    Any knews about api target 26
     
    #16
  17. LypticZ

    LypticZ New Member

    Joined:
    Mar 17, 2018
    Messages:
    21
    Likes Received:
    1
    Yes, they are will fix it till Ausgust.
     
    #17
  18. DarShaN PanDya

    DarShaN PanDya Active Member

    Joined:
    Dec 11, 2015
    Messages:
    580
    Likes Received:
    104
    Implementation of ConsentSDK in EU if the User is shown Ads (Personalised)
     
    #18
  19. appyet

    appyet Support Team Member
    Staff Member

    Joined:
    Feb 2, 2015
    Messages:
    1,286
    Likes Received:
    443
    AppYet v3.1.26 just released, upgrade your app and report back if the problem remains.

    Sent from my ONEPLUS A6003 using AppYet V3 Build Test
     
    #19
  20. DarShaN PanDya

    DarShaN PanDya Active Member

    Joined:
    Dec 11, 2015
    Messages:
    580
    Likes Received:
    104
    @appyet
    is ConsentSDK implemented?

    Edit: Saw the Changelog, its implemented! :)

    Sent from my Mi A1 using AppYet Demo
     
    #20

Share This Page