Feed not updating

Discussion in 'Feed Module Discussion' started by Daniel, Apr 30, 2015.

  1. Daniel

    Daniel New Member

    Joined:
    Apr 30, 2015
    Messages:
    3
    Likes Received:
    0
    #1
  2. Daniel

    Daniel New Member

    Joined:
    Apr 30, 2015
    Messages:
    3
    Likes Received:
    0
    I noted that I can get Feed updated if I delete app data in android apps manager but this is not the proper solution I want...
    Any Idea?
     
    #2
  3. Daniel

    Daniel New Member

    Joined:
    Apr 30, 2015
    Messages:
    3
    Likes Received:
    0
    Seriously, nobody have the same problem?

    App is not updating my feeds and nobody is answering in this "Support" Forum....
     
    #3
  4. Kruno

    Kruno New Member

    Joined:
    Feb 12, 2015
    Messages:
    6
    Likes Received:
    0
    I have the same problem...can you help us please?
     
    #4
  5. Abner

    Abner New Member

    Joined:
    Feb 9, 2015
    Messages:
    20
    Likes Received:
    3
    Yes, my users are having the same problem. This is a serious problem and needs a fix. Note that this problem only displays for some users and the above suggestion of deleting app data does work but is not a good solution.

    Please help with this.
     
    #5
  6. Antech

    Antech New Member

    Joined:
    Apr 29, 2015
    Messages:
    1
    Likes Received:
    0
    same problem here
     
    #6
  7. Abner

    Abner New Member

    Joined:
    Feb 9, 2015
    Messages:
    20
    Likes Received:
    3
    I have multiple feeds on each of my apps and my users are reporting that most of the feeds are working fine, but that the main one isn't.

    If it's any help to anyone, here's some things I am trying, although none of them are proven to work yet:
    - Delete the old feed module and create a new one that's exactly the same (I know this deletes people's favorites, but apparently they were being deleted anyways)
    - Turn the explore feature off for all feeds
    - Change the "Article Number Limit" for the feed module
     
    #7
  8. Abner

    Abner New Member

    Joined:
    Feb 9, 2015
    Messages:
    20
    Likes Received:
    3
    Also another thing, the only difference I could find between my feed modules that were working and the one that wasn't was that on the one that wasn't working, "View Image on Touch" was enabled.

    Again, I have no idea, but maybe disabling that can help.
     
    #8
  9. Abner

    Abner New Member

    Joined:
    Feb 9, 2015
    Messages:
    20
    Likes Received:
    3
    I will report back if any of these things work, but I have to push an update out to my users as everything is fine on my phone, just not on theirs.
     
    #9
  10. Kruno

    Kruno New Member

    Joined:
    Feb 12, 2015
    Messages:
    6
    Likes Received:
    0
    I tried everything as you wrote...but nothing is working... I created new app with rss reader, and used feed sanitizer. After that my feed is valid in w3c validator, but in my app feed isn't working. I usec rss link in other android app maker system, and feeds are working well. Also on strange thing...all feeds in my apps are from the same page. RSS on home page isn't working, but in other subpages they work perfect... I don't know what is the problem...
     
    #10
    Last edited: May 17, 2015
  11. Pukos

    Pukos New Member

    Joined:
    Feb 4, 2017
    Messages:
    14
    Likes Received:
    1
    Have you solved? I'm in the (almost) same problem
     
    #11
  12. edo

    edo Member

    Joined:
    Oct 5, 2015
    Messages:
    33
    Likes Received:
    3
    Same problem. RSS Feeds in AppYet.com is one of my best fave.
    Please advise
     
    #12

Share This Page